G33K [email protected] All your geek questions are belong to us.

 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 08-27-2007, 06:53 PM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Question Nero 7

Does anybody have this software??

My problem with it is that the audio is out of sync with the video, I have no idea how to fix it.

Any suggestions???


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 08-28-2007, 09:10 AM
 
Join Date: Jun 2005
Posts: 9,350
  
nero 7 blows.

and when yolur audio is out of synch, it is usually a problem with the encoding software used.

search google for an audio synching program.
R1Budha is offline  
post #3 of 18 (permalink) Old 08-28-2007, 09:22 AM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
To late I own the software now

Which software would you recommend to burn AVI to DVD?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 08-28-2007, 09:28 AM
 
Join Date: Jun 2005
Posts: 9,350
  
Quote:
Originally Posted by Biga View Post
To late I own the software now

Which software would you recommend to burn AVI to DVD?
nero 6
R1Budha is offline  
post #5 of 18 (permalink) Old 08-28-2007, 10:21 AM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Ya, I read that, and I also read that even with the clean tools, there was no way complete remove Nero 7. Guys are reinstalling Windows to fix the problem.

Also there was no problems originally, after about 9 burns the problem just appeared. WTF??


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #6 of 18 (permalink) Old 08-28-2007, 11:25 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by R1Budha View Post
nero 6
valerossi is offline  
post #7 of 18 (permalink) Old 08-28-2007, 12:32 PM
`beer?
 
walker's Avatar
 
Join Date: Jun 2005
Location: Colorado Springs
Posts: 2,912
 
Send a message via MSN to walker Send a message via Yahoo to walker
yep.. nero 6 is the software to use..
walker is offline  
post #8 of 18 (permalink) Old 08-28-2007, 12:39 PM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
Hmm, I've been using Nero7 for a year with no issues, but I only use it to burn ISO's and data cd/dvd's, not to encode anything or burn movies.
I haven't burnt a movie since I built my media center :


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #9 of 18 (permalink) Old 08-28-2007, 01:34 PM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Quote:
Originally Posted by walker View Post
yep.. nero 6 is the software to use..
Yes, I know it works, Nero 7 worked as well until recently.

Also Nero 6 is not Vista certified, therefore if I run into problems I got no tech support.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #10 of 18 (permalink) Old 08-28-2007, 03:48 PM
 
Join Date: Nov 2005
Posts: 28
 
Nero 7 works great to turn AVI's into DVD's, but you have to have a good compression ratio. This means that if it was way too compressed and small, then sometimes, the audio goes out of sync. the same works in reverse when you take DVD's and push them to AVI's or MPEG's. The more compression, the more likely you'll push the audio out of sync.

Try finding a higher quality AVI, and if you can't, then try doing the burn slower, with more dedicated processing power, and possibly try going to another format first (like mpeg or Divx.)
rafcon is offline  
post #11 of 18 (permalink) Old 08-28-2007, 04:04 PM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Quote:
Originally Posted by rafcon View Post
Nero 7 works great to turn AVI's into DVD's, but you have to have a good compression ratio. This means that if it was way too compressed and small, then sometimes, the audio goes out of sync. the same works in reverse when you take DVD's and push them to AVI's or MPEG's. The more compression, the more likely you'll push the audio out of sync.

Try finding a higher quality AVI, and if you can't, then try doing the burn slower, with more dedicated processing power, and possibly try going to another format first (like mpeg or Divx.)

Thank for the advice

However that AVI work perfectly when I use WMP w/DVix codecs. It just screws up with Nero-Showtime. :comperror


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #12 of 18 (permalink) Old 08-29-2007, 06:11 AM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
Ah, so it's just the player causing you issues.
Get a good player like VLC.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #13 of 18 (permalink) Old 08-29-2007, 08:02 AM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Quote:
Originally Posted by GreenEnvy View Post
Ah, so it's just the player causing you issues.
Get a good player like VLC.

I have VLC Players as well.


And Nero7 messes up everywhere including in showtime and the burning process.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #14 of 18 (permalink) Old 08-29-2007, 03:48 PM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Seriously if you got nothing to say accept how much the software suck, then send me a PM and let me know.

F*ck I already know it sucks.

Know a way to fix the problem then respond to this thread.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #15 of 18 (permalink) Old 08-30-2007, 12:37 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Try these places, I've found solutions there before...

http://club.cdfreaks.com/forumdisplay.php?f=48 (Nero & InCD)
http://www.cdrlabs.com/forum/viewforum.php?f=11 (Nero)
http://forums.afterdawn.com/forum_view.cfm/156 (Nero)

Hope you'll find something soon man...
valerossi is offline  
post #16 of 18 (permalink) Old 08-30-2007, 06:10 AM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Quote:
Originally Posted by valerossi View Post
Try these places, I've found solutions there before...

http://club.cdfreaks.com/forumdisplay.php?f=48 (Nero & InCD)
http://www.cdrlabs.com/forum/viewforum.php?f=11 (Nero)
http://forums.afterdawn.com/forum_view.cfm/156 (Nero)

Hope you'll find something soon man...

Thanks Vale


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #17 of 18 (permalink) Old 08-30-2007, 06:16 AM
 
Join Date: Jun 2005
Posts: 14,712
  
By the way, have you tried to download the latest update patch? Sometimes it's as simple as that...


:comperror
valerossi is offline  
post #18 of 18 (permalink) Old 08-30-2007, 06:28 AM Thread Starter
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
Quote:
Originally Posted by valerossi View Post
By the way, have you tried to download the latest update patch? Sometimes it's as simple as that...


:comperror
I think that is what screwed things up. Cause the software was working fine @ first.

For now I un-installed the the program and did a system restore to the day before the original install.

Also I have been e-mailing Nero for help as well. right now all they done is give me a 2pg list of instructions for me to complete a task and send to them for analysis purpose.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sport Bike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome