G33K [email protected] All your geek questions are belong to us.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 11-26-2007, 09:03 AM Thread Starter
doomsday machine
 
shagzomatic's Avatar
 
Join Date: Jun 2006
Location: Iowa
Posts: 3,971
   
for the Vista fanboys in the house

Just a little for ya :

from /.:

Quote:
Computerworld is reporting that Windows XP Service Pack 3 runs MS Office 10% faster than XP SP2 and is 'considerably faster' than Vista SP1. XP SP3 isn't scheduled to be released until next year, but testers at Devil Mountain Software the same company which found Vista SP 1 to be hardly any faster than the debut version of Vista were able to run some benchmarking tests on a release candidate of XP SP3, says the report. While this may be great news for XP owners, it is a problem for Microsoft, which is having trouble convincing business users to migrate to Vista.
shagzomatic is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 11-26-2007, 09:17 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Ok I need that SP3 to fix that svchost problem...
valerossi is offline  
post #3 of 24 (permalink) Old 11-26-2007, 09:29 AM Thread Starter
doomsday machine
 
shagzomatic's Avatar
 
Join Date: Jun 2006
Location: Iowa
Posts: 3,971
   
Quote:
Originally Posted by valerossi View Post
Ok I need that SP3 to fix that svchost problem...
I already gave you a perfectly viable solution for that... http://www.debian.org/distrib/ :
shagzomatic is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 11-26-2007, 09:30 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by shagzomatic View Post
I already gave you a perfectly viable solution for that... http://www.debian.org/distrib/ :


Any lead where I can get the Beta SP3?

:
valerossi is offline  
post #5 of 24 (permalink) Old 11-26-2007, 10:20 AM
Advanced Member
 
JakeR1's Avatar
 
Join Date: Mar 2007
Location: SD
Posts: 533
 
Val, if you are having the issue I think you are, this might help.
http://support.microsoft.com/kb/916089/en-us

Just call me Captain Crash...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JakeR1 is offline  
post #6 of 24 (permalink) Old 11-26-2007, 10:26 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by JakeR1 View Post
Val, if you are having the issue I think you are, this might help.
http://support.microsoft.com/kb/916089/en-us
Hey Jake,

Thanks, I tried that hotfix (927891) already and didn't help... I don't think my case is with the Windows Update service, I found out the service that's using that particular svchost.exe is the dnscache service. I tried to disable that also, but other problems appeared. By the way, this problem just happened all of a sudden. This is why I'm willing to try SP3 even if it's Beta...

:comperror
valerossi is offline  
post #7 of 24 (permalink) Old 11-26-2007, 11:47 AM
Advanced Member
 
JakeR1's Avatar
 
Join Date: Mar 2007
Location: SD
Posts: 533
 
Hmm, interesting. I had the same problem here at work, but it was the update service. Beyond that, I'm afraid I'm not much help. Keep us updated if you get SP3!

Just call me Captain Crash...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JakeR1 is offline  
post #8 of 24 (permalink) Old 11-26-2007, 12:39 PM
Ask the Chief
 
Firehawk's Avatar
 
Join Date: Jun 2005
Location: Right here.
Posts: 10,687
   
First time I used Vista was on Thanksgiving. My dad installed it on his computer. I used it before when he had XP on there, and it was fairly quick. With Vista, the thing was slow as HELL. Dunno if it's the OS, but it's definitely slower than it used to be a matter of months ago.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Firehawk is offline  
post #9 of 24 (permalink) Old 11-26-2007, 12:40 PM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by JakeR1 View Post
Hmm, interesting. I had the same problem here at work, but it was the update service. Beyond that, I'm afraid I'm not much help. Keep us updated if you get SP3!
Sure, will let you know how it goes. After a quick search, there are a few SP3 builds out there, and the latest one should be Build 3244 RC1, I think this one is from October or November.

valerossi is offline  
post #10 of 24 (permalink) Old 11-26-2007, 01:39 PM
No Crying Allowed
 
R1Lover's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 20,229
   
Ya even with the mega hardware I have there are still some things it does very slow. I'm hoping these will be worked out in the SP1.

For example, open a picture folder and right click on an image... it take a few seconds to open the menu.

If you select all the images in this folder then right click it take even longer, very frustrating at times.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
R1Lover is offline  
post #11 of 24 (permalink) Old 11-26-2007, 03:23 PM
Resident Redneck
 
Biga's Avatar
 
Join Date: Mar 2006
Location: On This Forum
Posts: 9,793
   
Send a message via Skype™ to Biga
^ The system restore is also slow, specially when trying to completely delete Nero.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Biga is offline  
post #12 of 24 (permalink) Old 11-26-2007, 06:25 PM
HillBilly
 
KWComp's Avatar
 
Join Date: Jul 2005
Location: Michigan
Posts: 513
 
Send a message via AIM to KWComp Send a message via Yahoo to KWComp
Quote:
Originally Posted by R1LOVER View Post
Ya even with the mega hardware I have there are still some things it does very slow. I'm hoping these will be worked out in the SP1.

For example, open a picture folder and right click on an image... it take a few seconds to open the menu.

If you select all the images in this folder then right click it take even longer, very frustrating at times.
I have that issue on more than one XP machine R1Lover. Seems like maybe a few bugs carried over.
KWComp is offline  
post #13 of 24 (permalink) Old 11-26-2007, 07:41 PM
No Crying Allowed
 
R1Lover's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 20,229
   
Quote:
Originally Posted by KWComp View Post
I have that issue on more than one XP machine R1Lover. Seems like maybe a few bugs carried over.
Really... I have never seen it on xp... good to know though....



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
R1Lover is offline  
post #14 of 24 (permalink) Old 11-27-2007, 08:27 AM
 
Join Date: Jul 2005
Posts: 62
 
Here is something i got from xpnews.

Both Vista Service Pack 1 and XP Service Pack 3 are scheduled for release early in 2008 and both have been undergoing a lot of testing by beta users. Recently reports came out that Vista SP1 doesn't do much to increase performance - but that XP SP3 does increase performance by about 10%. That means the performance gap between the two operating systems on low and mid powered computers is likely to get even wider. Ouch. You can read more about XP SP3 here:
http://www.wxpnews.com/4O94AN/071127-XP-SP3
kyosho26 is offline  
post #15 of 24 (permalink) Old 11-30-2007, 05:58 AM
The answer? Simple: 42
 
fjorn's Avatar
 
Join Date: Aug 2005
Location: Da nortland. Yah.
Posts: 1,573
 
Part of the reason why I went to Vista on my laptop over XP was because XP is now 7 years old and will soon have support cut off. While Vista has it's known problems, I wanted to get a bit of a jump on it for when it enters the corporate sector en mass so I know how to support it.

Not that I'm a Windows admin mind you, I just need to know how to operate it and how it will interact with UNIX/Linux.
fjorn is offline  
post #16 of 24 (permalink) Old 12-01-2007, 09:42 PM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
I'm comfortable in both now, both have advantages and disadvantages.
Vista still has some driver issues, but most hardware has got drivers out now. I love some features in Vista like creating virtual folders. The sidebar is extrememly useful for me at work, I have about 10 different RDP connections I use throughout the day and having a gagdet that keeps those all together is nice.

XP is still slightly faster as some things. It's also MUCH faster at stuff like moving files. It's stupid. I can move a 1 gig folder from one location on a drive to another location on the same drive in XP, and it takes half a second. On Vista it takes 30 seconds or longer.
SP1 is supposed to address this, so I'll wait and see.

I installed Vista (dual boot with XP) on my main machine today and within an hour of the OS being installed, I'm all setup with my normal preferences and tweaks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #17 of 24 (permalink) Old 12-02-2007, 01:47 PM
The answer? Simple: 42
 
fjorn's Avatar
 
Join Date: Aug 2005
Location: Da nortland. Yah.
Posts: 1,573
 
One gripe I do have about Vista though is that they got rid of Hyperterminal.
fjorn is offline  
post #18 of 24 (permalink) Old 12-02-2007, 02:26 PM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
Hyperterminal is still available for free from Hillgrave, the company Microsoft licensed it from in 9x/Xp.

You can download it from their website.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #19 of 24 (permalink) Old 12-02-2007, 09:17 PM
The answer? Simple: 42
 
fjorn's Avatar
 
Join Date: Aug 2005
Location: Da nortland. Yah.
Posts: 1,573
 
Link, or equivalent software?

Need to configure routers/switches and servers so need a terminal program. I could fire up my Linux server, but don't always have that capabilities.
fjorn is offline  
post #20 of 24 (permalink) Old 12-03-2007, 06:56 AM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
http://www.hilgraeve.com/htpe/download.html

It's the exact same program in XP.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sport Bike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft releases Vista SP1 Beta valerossi G33K [email protected] 9 09-25-2007 08:04 PM
Windows Vista upgrade tips & tricks shagzomatic G33K [email protected] 9 03-22-2007 09:41 AM
Anyone running vista? what a PITA!!! STONE G33K [email protected] 28 02-22-2007 10:57 PM
Vista RTM screenshots dontpntpool G33K [email protected] 11 11-13-2006 03:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome