G33K [email protected] All your geek questions are belong to us.

 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 05-17-2008, 09:26 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
I think my Video Card Died

Well I as browsing around and all of a sudden when I played a video screen went back and forth from a frozen image to black to frozen image to black etc......


And it was doing this on both my monitors Time to see if I still have a warranty if not it's Newegg time..



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 05-18-2008, 05:37 AM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
well don't assume hardware issues until you've diagnosed software problems, as they are 100x more likely. boot into safe mode, see if problem remains. If not, uninstall video drivers and reinstall them. If so, see if problem remains just sitting in BIOS.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #3 of 17 (permalink) Old 05-18-2008, 05:41 AM
`beer?
 
walker's Avatar
 
Join Date: Jun 2005
Location: Colorado Springs
Posts: 2,912
 
Send a message via MSN to walker Send a message via Yahoo to walker
Toss it out the window

Damn rinn... you have shit for luck with computer products.
walker is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 05-18-2008, 08:00 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Try a different driver, sometimes can just be a driver problem.


valerossi is offline  
post #5 of 17 (permalink) Old 05-18-2008, 10:32 AM
No Crying Allowed
 
R1Lover's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 20,229
   
I agree, see if they have an updated driver, most times they do and this resolves the issues.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
R1Lover is offline  
post #6 of 17 (permalink) Old 05-18-2008, 04:27 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
well I started getting all these spots on my screen in the same place on both... Makes me think it's the actual card but I'll try a few things



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
post #7 of 17 (permalink) Old 05-18-2008, 10:30 PM
Mr.BlackBerry
 
eveR1ast's Avatar
 
Join Date: Jul 2005
Location: The Sunshine State
Posts: 8,625
  
Send a message via MSN to eveR1ast Send a message via Yahoo to eveR1ast
Quote:
Originally Posted by walker View Post
Toss it out the window

Damn rinn... you have shit for luck with computer products.
I was just thinking the same thing. And here I have my same old POS which beside having to reload XP just last week is still running well after 5 or 6 years. *knocks on wood* I think computers just dont like you Rinn...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eveR1ast is offline  
post #8 of 17 (permalink) Old 05-18-2008, 10:31 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
must be I dunno..


Everything seems to be fine so far.. I'm using my desktop right now to see what happens.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
post #9 of 17 (permalink) Old 05-18-2008, 10:43 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
Nevermind!!!!!!!!!


Tried playing the Bill O'Rielly video and bam screen freezes sound keeps going and basically I can't get a new image to show unless I restart.. The whole computer both monitors are frozen on what ever was there... ugh..


Plus in the diagnostics I am getting mixed up letters and missing letters on the text that is there.. fucking weird



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
post #10 of 17 (permalink) Old 05-19-2008, 09:06 AM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by rinn View Post
Nevermind!!!!!!!!!


Tried playing the Bill O'Rielly video and bam screen freezes sound keeps going and basically I can't get a new image to show unless I restart.. The whole computer both monitors are frozen on what ever was there... ugh..


Plus in the diagnostics I am getting mixed up letters and missing letters on the text that is there.. fucking weird
Seems like the driver is corrupted more than anything. Seriously, try uninstalling the driver and install a newer version.

First go in your control panel to uninstall it, then use this free tool to clean the leftover, it's excellent for cleaning display drivers.

http://www.guru3d.com/index.php?page=driversweeper

Download the "no installer" version, you can run it anywhere, nothing to install. This is a well known tool among notebook users.

valerossi is offline  
post #11 of 17 (permalink) Old 05-19-2008, 12:02 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
I uninstalled it and downloaded the one from DELL's support site but now I can't get my 1440x900 resolution...


mess with it later when I get home I guess



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
post #12 of 17 (permalink) Old 05-19-2008, 01:14 PM
Mr.BlackBerry
 
eveR1ast's Avatar
 
Join Date: Jul 2005
Location: The Sunshine State
Posts: 8,625
  
Send a message via MSN to eveR1ast Send a message via Yahoo to eveR1ast
Quote:
Originally Posted by rinn View Post
I uninstalled it and downloaded the one from DELL's support site but now I can't get my 1440x900 resolution...


mess with it later when I get home I guess
I just had the same problem. Go into Display properties-->settings-->advanced-->monitors and Uncheck the "Hide modes that this monitor cannot display" Pretty sure that should allow you select the one you want.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eveR1ast is offline  
post #13 of 17 (permalink) Old 05-19-2008, 03:28 PM
 
Join Date: Jun 2005
Posts: 14,712
  
Quote:
Originally Posted by rinn View Post
I uninstalled it and downloaded the one from DELL's support site but now I can't get my 1440x900 resolution...


mess with it later when I get home I guess
Drivers from OEM sucks, normally very old.

I will send you some other info.

valerossi is offline  
post #14 of 17 (permalink) Old 05-19-2008, 06:05 PM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
Popped open my computer case and man there was a ton of dust.. :cough :cough


I think it's a bad video card one of the fans I think died while I was gone and jacked up the card.. I still have the dead spots on both my monitors in the same place, when I goto diagnostics letters are missing, some are incorrect, others are weird characters..



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
post #15 of 17 (permalink) Old 05-19-2008, 08:22 PM
 
Join Date: Jun 2005
Posts: 14,712
  
I think I agree with Walker and DJ...
valerossi is offline  
post #16 of 17 (permalink) Old 05-20-2008, 08:47 AM
Gang Green
 
GreenEnvy's Avatar
 
Join Date: Mar 2006
Posts: 1,113
 
that does sound like hardware now actually. If it screws up after running for a while, it's usually a heat issue. try blowing out the video cards heatsink and/or fan with some compressed air, if it's still acting up, time for a new card most likely.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GreenEnvy is offline  
post #17 of 17 (permalink) Old 05-20-2008, 10:11 AM Thread Starter
don't read this
 
rinn's Avatar
 
Join Date: Jun 2005
Location: Morrison, CO
Posts: 16,356
   
Send a message via AIM to rinn Send a message via Yahoo to rinn
Quote:
Originally Posted by GreenEnvy View Post
that does sound like hardware now actually. If it screws up after running for a while, it's usually a heat issue. try blowing out the video cards heatsink and/or fan with some compressed air, if it's still acting up, time for a new card most likely.
I'm going to blow it out again when I get home I just had a cannister of compressed air I used before but damn there was a lot in there..


I'll try that see what happens..



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"I don't like your jerk off name, I don't like your jerk off face, I don't like your jerk off behavior, and I don't like you...... jerk off!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rinn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sport Bike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Video Player Installed R1Lover Media 8 12-29-2007 12:53 PM
Video Card problem OldscholVett&R1 G33K [email protected] 13 08-13-2007 04:08 PM
First external video card anounced DRAGULA G33K [email protected] 2 01-11-2007 10:00 AM
POSTING VIDEO LINKS....... PLEASE READ R1Lover Media 12 10-23-2006 05:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome