Honda Honda Sport Bike Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-04-2016, 10:36 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
 
Please help me with my 919 hornet

I wanted to check the plugs on my bike. I pulled them all and cleaned them with a wire wheel. put back in and now bike is running awful!! All the wires are installed correctly, no hoses loose, nothing came undone that I can see. I checked the header temps with my temp gun and got (from sitting on the bike, I'm calling the cylinder on my left #1.) 1: 87deg, 2: 112deg, 3: 387 deg!! 4: 162deg. this was checked after the bike had been idling for just over a min. What the hell???? what has happened?? bike is a 2004 cb900 hornet
power30 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-04-2016, 07:10 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
 
Okay, what do cylinders 1 & 2 have in common/ (pS ,,I just replaced all of my plugs with new opnes, same problem..
power30 is offline  
post #3 of 3 (permalink) Old 03-04-2016, 09:39 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
 
okay, I'm a dumb ass! I figured out what I done. I had cyl 1&2 plug wires swapped. problem solved/
power30 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sport Bike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome